+++Easy Manual+++

WF-J1456C / WF-J1256C / WF-J1056 / WF-R1256 / WF-R1056 / WF-R856 / WF-F1256 /
WF-F1056 / WF-F856

Предварительная проверка
 | Прежде, чем связываться с сервисным центром
 | Обзор
Меры предосторожности
Стирка
 | Панель управления
 | Запуск стирки
Очистка
 | Очистка лотка для моющих средств
 | Очистка фильтра
 | Очистка шланга
Таблица программ
Часто задаваемые вопросы
Сообщения об ошибках


Инструкции пользователя стиральной машины
Предварительная проверка

Меры предосторожности

Стирка
Очистка

Таблица программ

Часто задаваемые вопросы

Сообщения об ошибках


Предварительная проверка
Прежде, чем связываться с сервисным центром
1. Попробуйте исправить проблему сами.
2. Перезапустите программу и проверьте повторяется ли неисправность.
3. Если неисправность не устранена, позвоните в сервисный центр и опишите проблему.
Общий вид


Меры предосторожности
Перед очисткой или выполнением технического обслуживания отключите устройство от электросети или установите кнопку [image] (On/Off) в положение Off.
Убедитесь, что в карманах вещей, которые вы собрались стирать, нет посторонних предметов.
Твердые, острые предметы, такие как монеты, скрепки, гвозди, шурупы или камни могут причинить вред устройству.
Всегда отключайте устройство от сети и перекрывайте кран подачи воды после пользования стиральной машинкой.
Прежде, чем открыть дверцу убедитесь, что вода откачана. Не открывайте дверь, если вы видите воду.
Животные и маленькие дети могут забраться в устройство. Проверяйте устройство перед каждым использованием.
Стеклянная дверца может стать очень горячей во время цикла стирки. Не допускайте детей к устройству во время его работы.
Не ремонтируйте устройство самостоятельно. Ремонтые работы, проводимые неквалифицированным специалистом могут привести к травме и/или сделать ремонт устройства еще более трудоемким.
Если провод питания поврежден, он должен быть заменен производителем или сотрудником авторизированной сервисной службы или другим квалифицированным персоналом, в целях избежания поражения током.
Данное устройство должно ремонтироваться только в авторизированном сервисном центре; при ремонте должны использоваться только оригинальные запасные части.
Данное устройство не предназначено для использования маленькими детьми и больными или немощными людьми без надлежащего контроля со стороны других лиц.
Следите за чем, чтобы маленькие дети не играли с данным устройством.
Данное устройство должно быть подключено к источнику питания допустимой мощности.
Данное устройство должно быть установлено таким образом, чтобы обеспечить беспрепятственный доступ к месту подключения после установки.
Не используйте для стирки отработанную воду, содержащую масла, крема или лосьоны.
Это может стать причиной повреждения герметизирующих материалов, что может привести к неправильной работе устройства или протечке воды.
Не оставляйте воду или отбеливатель, содержащий хлор, в баке на продолжительное время.
Не рекомендуется часто использовать или оставлять в баке на долго воду, содержащую железо. Если появились следы коррозии на поверхности бака, воспользуйтесь (неагрессивным) чистящим средством. Используйте губку или мягкую матерчатую тряпку, чтобы очистить бак. Не используйте металлические щетки!


Стирка
Панель управления
< Цифровой графический дисплей > | < Ручка управления интеллектуальным режимом работы Fuzzy Logic >
Начало стирки
Первая стирка
Перед первой стиркой белья необходимо выполнить полный цикл стирки без вещей. Чтобы сделать
это:
1. Нажмите кнопку [image] (On/Off) .
2. Загрузите немного моющего средства в отсек [image] лотка для моющих средств.
3. Включите подачу воды к стиральной машине.
4. Нажмите кнопку "Температура" несколько раз, пока не появится значение 40°C.
5. Нажмите кнопку Start/Pause.
В результате этой процедуры будут удалены остатки воды, оставшиеся после заводских испытаний.
Отсек [image] : Моющее средство для предварительной стирки или крахмал.
Отсек [image] : Моющее средство для основной стирки, смягчителя воды, средства для замачивания, отбеливателя и средства для выведения пятен.
Отсек [image] : Добавки, например, кондиционер для белья.
(не заполняйте выше нижней границы уровня, обозначенного как "A")
Загрузка моющего средства в стиральную машину:
1. Выдвиньте лоток для загрузки моющих средств.
2. Добавьте моющее средство в отсек [image] .
3. Добавьте смягчитель воды в отсек [image] (по вашему желанию).
4. Добавьте моющее средство для предварительной стирки в отсек [image] (по вашему желанию).
Внимание : Концентрированные или густые смягчители и кондиционеры должны быть разбавлены небольшим количеством воды перед добавлением в отсек. (Избегайте переливания кондиционера выше установленной метки).


Очистка
Очистка лотка для моющих средств
1. Нажмите отжимной рычаг на внутренней стороне лотка для моющих средств и выньте его.
2. Выньте пробку из отсека [image] .
3. Промойте все части под проточной водой.
4. Очистите все выемки и углубления лотка при помощи старой зубной щетки.
5. Установите на место пробку (плотно вставив ее) и замените разделитель жидкого моющего средства внутри лотка.
6. Вдвиньте лоток для моющего средства на место.
7. Выполните программу полоскания, не загружая белья в барабан стиральной машины.
Очистка фильтра
Чистите фильтр для мусора 5 или 6 раз в год, или когда вы видите на дисплее следующие сообщения об ошибках:
1. Снимите крышку фильтра.
2. Отверните пробку аварийного слива, повернув ее налево, и слейте всю оставшуюся воду.
3. Отверните крышку фильтра и снимите ее.
4. Смойте грязь или другой мусор из фильтра. Убедитесь, что расположенные сзади фильтра лопасти сливного насоса не заблокированны грязью.
Установите на место пробку фильтра.
5. Установите на место крышку фильтра.
Очистка шланга
Вам следует чистить сетчатый фильтр подводящего шланга как минимум один раз в год или если вы видите на дисплее следующее сообщение об ошибке:
Чтобы почистить фильтр:
1. Закройте кран, от которого подается вода к стиральной машине.
2. Отверните шланг от патрубка на задней стенке машины.
3. С помощью плоскогубцев осторожно вытяните сетчатый фильтр из конца шланга и промойте его под водой пока
он не станет чистым.
Очистите также внутреннюю и внешнюю поверхности патрубка с резьбой.
4. Вставьте фильтр на место.
5. Прикрутите шланг к стиральной машине.
6. Откройте кран подачи воды и убедитесь, что нет протечек.


Таблица программ
ПРОГРАММА | ТИП ТКАНЕЙ
Хлопок | Легко или средне загрязненные изделия из хлопка, постельное белье, скатерти, нижнее белье, полотенца, рубашки и т.д.
Цветное белье | Легко или средне загрязненные цветные изделия из хлопка, постельное белье, скатерти, нижнее белье, полотенца, рубашки и т.д.
Синтетика | Легко или средне загрязненные вещи, такие как блузы, рубашки и т.д., сделанные из полиэфирных волокон (диолен, тревира), полиамидных волокон (перлон, нейлон) и других аналогичных материалов.
Деликатная стирка | Изделия из тонких и деликатных тканей, такие как занавески, платья, юбки, рубашки и блузки.
Шерсть | Только шерстяные вещи, пригодные для машинной стирки и на которых есть ярлык "чистая шерсть".
Ручная стирка | Очень бережная стирка, схожая со стиркой вручную.
Быстро | Легко загрязненные хлопковые или льняные блузки, рубашки, махровые вещи темных цветов, цветные льняные вещи, джинсы и т.д.
1. Программа с предварительной стиркой длится в среднем на 15 минут дольше.
2. Время выполнения выполнения программ стирки измерены в соответствии с условиями, определенными в Стандарте
IEC 456.
3. Значения потребления воды и пр. в конкретном случае может отличаться от указанных в таблице, т.к. могут зависить
от давления, температуры воды в водопроводной сети, а также от количества загружаемого белья.


Часто задаваемые вопросы
Стиральная машина не запускается
Убедитесь в том, что дверь плотно закрыта.
Убедитесь в том, что машина подключена к электросети переменного тока.
Убедитесь в том, что открыт кран подачи воды.
Не забудьте нажать кнопку Старт/Пауза.
Подача воды отсутствует или ограничена
Убедитесь в том, что кран подачи воды открыт.
Убедитесь, что в шланге подачи воды не замерзла вода.
Убедитесь в том, что в шланге подачи воды нет перегибов.
Убедитесь в том, что сетчатый фильтр шланга подачи воды не забит грязью.
В лотке для моющего средсва остается моющее средство после выполнения программы стирки
Убедитесь в том, что машина работает при достаточном давлении воды.
Поместите моющее средство ближе к заденй стенке лотка для моющего средства (подальше от наружного края лотка).
Стиральная машина вибрирует или работает слишком шумно
Убедитесь в том, что стиральная машина стоит на ровной поверхности. Если поверхность не ровная, отрегулируйте
высоту ножек, чтобы выровнять устройство.
Убедитесь в том, что вы выкрутили транспортировочные болты.
Убедитесь в том, что машина не соприкасается с другими предметами.
Убедитесь в том, что загруженное белье уравновешено.
Стиральная машина не сливает воду и/или не отжимает белье
Убедитесь в том, что сливной шланг не сплющен и не перегнулся.
Убедитесь в том, что сетчатый фильтр шланга для подачи воды не забит грязью..
Дверца не открывается
Дверь будет заблокирована в течение 3 минут после завершения стирки или отключения машины.


Сообщения об ошибках
Высвечивается на дисплее | Решение
 | Закройте дверь.
 | Убедитесь в том, что кран подачи воды открыт. Проверьте давление воды.
 | Очистите фильтр для мусора. Убедитесь в том, что сливной шланг подсоединен правильно.
 | Загруженное бельен не уравновешено; распутайте запутавшееся белье и расположите его равномерно. Если вам необходимо выстирать одну вещь, например, махровый халат или джинсы, результат заключительного отжима может оказаться неудовлетворительным и на дисплее появится сообщение об ошибке "UE".
 | Позвоните в сервисный центр.